Open Source Sofware

» Topic: Engraving V26

Home New Forums BobCAD-CAM Forums Engraving V26

This topic contains 3 replies, has 2 voices, and was last updated by  Shane 2 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18280

    Shane
    Participant

    I am having a issue with the engraving not completing the letters. A “E” will look like “[” it is not cutting the extra line in the middle of the E. This happens with all letters that have more than one continues line. I have added screen shots of part of the project in CAD and after the simulation. You can see the mission parts even thou the whole letter is selected.
    Also It is cutting out the deleted parts of half circles and not the part that remains as selected.

    Attachments:
    You must be logged in to view attached files.
    #18283

    Darren
    Participant

    Shane, hey I tried to see the BMP’s and I am not able to open them. I they a single line fonts. you my have extra lines on top of each other. Also you may want to explode you geometry to make all the text is separate. Once that is done then remove the geometry and then reselect the geometry. Then recompute the toolpath. Give it a try. Thanks

    #18291

    Shane
    Participant

    Well I tried what you said and it fixed my aliment problem and the deleted parts being cut out. But the problem with the words still exists. And it is with the Gothic BOBCAD font only. If I use the BOBCAD default font it works just fine. The Gothic font is the one I really need to use for my project.

    Attachments:
    You must be logged in to view attached files.
    #18295

    Shane
    Participant

    Did more test with other text and the BOBCAD font Helv also has the same problem.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Forum Account

     Lost Password / Register   

Sharing

facebooktwittergoogle_pluspinterestlinkedinmail

Recent Topics