Open Source Sofware

gui settings file

Home New Forums BobCAD-CAM Forums gui settings file

This topic contains 4 replies, has 3 voices, and was last updated by  jrmach 3 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #16894


    Ever time I run BobCAD V25 mill I get a gui_settings file dumped on my desktop. Presumably there is a way to re-route this file elsewhere but I can’t see it in the preferences for example. How can this be done?




    The GUI_Settings.ini file is a file that is created when launching simulation. This could be caused by read restrictions on the folder, so it places the file on the Desktop. You can try to remedy this by resetting where the Data folder is looked for. To do this, please follow the steps listed below.

    1. Open BobCAD
    2. Open the Preferences Menu
    3. Select Settings Default
    4. Select the Directories tab on the left hand side
    5. Select the box with the 3 dots next to Data Folder
    6. Set the path to C:\BobCAD-CAM Data\BobCAD-CAM V26\

    If the path above is already selected, go ahead and left click the folder and then select OK.



    Thanks but I have tried that and it does not solve the problem. As noted in the original post I an on V25 if that makes any difference.
    Do I need to re-load Predator do you think?? This occurred after an update to the latest version (I’m running build 996).
    Thanks for trying to help.



    Predator is not what causes the gui_settings.ini file, which is created by our simulation. If the file will not redirect, then you can just leave the file because Windows is restricting the save location of the file. The file can be on the desktop with no issues, or delete the file and it will just create a new one.



    for Vista Owner/organize/folder options/view/advanced settings/hidden files and folders/check do not show hidden files and folders

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.