Open Source Sofware

» Topic: `Layer in v25

Home New Forums BobCAD-CAM Forums `Layer in v25

This topic contains 4 replies, has 3 voices, and was last updated by  Johannes 3 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14939

    Johannes
    Participant

    How do you make a new layer? I try to put som of a drawing on to a New layer (Activ layer 001). I start in Utilitis, Extrakt Edges, Single. Then select the drawing part I want to bee on the New layer (001) Rightclik and OK. The part is still on layer 000. What am I doing wrong? Any help wil bee muche aprisiatet!
    Thanks
    Johannes

    #14940

    RAF
    Participant

    Make sure that you have the red check mark in the box of the layer you are working on. Hope that helps

    Attachments:
    You must be logged in to view attached files.
    #14942

    RAF
    Participant

    Johannes
    To turn a layer off the it can not have the red check mark. try turning a layer off and on and you will see how it works.

    #14943

    Darren
    Participant

    Johannes- right click in the layers box. add a new layer. then select the object that you want to place in that layer. then right click in the work space and go down to modify attributes, then select layers. This will place what you selected in that layer now by selecting the black box in layers will activate and deactivate that layer. now with the red check in that layer will place what you are doing in that layer, It will not let you blank out that layer.

    #15140

    Johannes
    Participant

    Thanks Darren, that was what I needed
    Sivtek

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Forum Account

     Lost Password / Register   

Sharing

facebooktwittergoogle_pluspinterestlinkedinmail