Open Source Sofware

» Topic: Mach3 Post Processor

Home New Forums BobCAD-CAM Forums Mach3 Post Processor

This topic contains 12 replies, has 3 voices, and was last updated by  Darren 2 years, 5 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #18755

    Scott
    Participant

    Im a Newb here and built my own CNC router.Im running BobCad-Cam V26.

    Im having a bit of trouble with the Post Processor. When I go to select a processor from the list it give several choices. I have no idea which to chose. I started with the Mach3-Mill-NoATC.exe but this isnt working so well.

    Do I just go through each processor on the list and see what works (seems very time consuming) or is there another answer?

    Also what does NoATC mean?

    Thanks,

    Scott

    Attachments:
    You must be logged in to view attached files.
    #18777

    Sean
    Participant

    Randy,

    No ATC means no automatic tool changer. The Mach_3 No ATC post is used by many people with no issues. What issues are you experiencing with the post processor?

    #18788

    Scott
    Participant

    Hello Sean

    Thanks for the reply, Im not sure what to call it other than the simulation looks great and when I bring it to the Mach3 machine the cut is way off and its making extra cuts.. see the pics below. So I was thinking this may be my post processor… but Im a newb

    BTW my name is Scott but ive been called worse.

    Thanks and have a great holiday weekend!

    Scott

    Attachments:
    You must be logged in to view attached files.
    #18791

    Darren
    Participant

    Scott, could you please upload your .bbcd file so we can take a closer look. Thanks

    #18793

    Scott
    Participant

    Thanks Darren

    Here it is..

    Scott

    #18794

    Scott
    Participant

    OK wont let me upload it

    Im getting:Upload Errors:

    sassyglass 1.8 with .25 end mill and 200sfm.bbcd: Sorry, this file type is not permitted for security reasons.

    #18795

    Scott
    Participant

    trying again

    #18796

    Scott
    Participant

    Suggestions?

    #18797

    Darren
    Participant

    scott, i sent you a private message

    #18798

    Darren
    Participant

    Scott, give this a try. change your machine parameters to the BC_3X_MILL, then in the posting section of the current settings change the .nc file extension to a .tap file extension. Thanks

    #18799

    Scott
    Participant

    Thank you Darren, I’ll give it a try tomorrow and let you know how it goes.

    Scott

    #18806

    Scott
    Participant

    Happy 4th..

    Sorry to say that its now worse than before and even a simple engraving is coming out backwards… Im a bit frustrated with it.

    #18814

    Darren
    Participant

    Scott, I have looked this through. I think you may need to get a hold of tech support so we can look further. Thanks

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

Forum Account

     Lost Password / Register   

Sharing

facebooktwittergoogle_pluspinterestlinkedinmail