Open Source Sofware

» Topic: Machine setup change by itself

Home New Forums BobCAD-CAM Forums Machine setup change by itself

This topic contains 2 replies, has 2 voices, and was last updated by  Marco 3 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #14879


    I’m using BobCad-Cam V25 996 and sometimes I encounter this bug:
    When I edit a machine setup I find origins and axis direction changed without my action. I have to re-enter the correct data, but If I don’t have them written on paper it becomes a problem …
    A second bug is this: reopen a project that contain a text, then select the text and the icon “entity modification” to modify it. The original text is shown in the box, but non the original font (it’s always showed BobCad default and you have to remember what font you used before). The second time you edit the text this problem disappear. Only the first time you edit the text after reopening the project.

    Are they known bugs that will be solved in the next update ?



    Hello Marco,

    I tried both of your issues out but i could not replicate them. Is there a part file you have that shows either of these? The first one sounds like it only happens sometimes. But I couldn’t replicate the text issue. Also if you would like to submit a Bug ticket for a faster response next time you can do so by going here.

    That way it comes straight to our ticket database and you can submit files right there.



    Hello Mike, thanks for your reply.
    The first one is really difficult to replicate. It happens only sometime. For example, I create a new machine setup in the cam tree, then I want to use the same origins and axis directions of another setup, so I open the other setup to see values and I find is totally corrupted. Before opening that setup, I can add jobs, edit jobs, compute toolpath, everything works correctly with the correct origins. But when I enter that setup to see values they suddenly change. It’s a crazy bug but I’m sorry I can’t send you a file that show the problem because happens just sometimes.

    The text bug seems easier to reproduce: open a new project and place a text “hello” using bobcad font AFNT09, height 1, angle 15. Save, close and reopen it. Select the text with the black arrow, then “entity modification” on the right toolbar. You see the text “hello” in the box, but the font is “Bobcad default” and angle is also lost. I attach here the file.


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Forum Account

     Lost Password / Register