Open Source Sofware

» Topic: No opertation defined

Home New Forums BobCAD-CAM Forums No opertation defined

This topic contains 5 replies, has 3 voices, and was last updated by  Mike 3 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #16301

    Johannes
    Participant

    Hi.
    I need some help.I am trying to simulate an object in BC v25, but get this message: “Simulation object loading error. No opertation defined”.
    I have looked at the starting “a houndred times” but can not figure out what I am doing wrong.
    I am inporting the drawin from my CAD program (TurboCAD) as a solid STL file.
    I have attached the STL file
    Thanks
    sivtek

    #16302

    Mike
    Participant

    Could you ZIP the bbcd file that has the toolpath on it and attach it to a reply so i can take a look at it on my side. It sounds like you may have a Post Yes/No selected on your toolpaths.

    #16303

    Johannes
    Participant

    Thanks, you were right, Mike!
    I plyed a litle with “Post Yes\No” and now it works. I also used the file “stp” file instead of the “stl” file I had been using. BTW. What is the best file to use aside BobCAD-CAMs own file?

    Johannes

    #16304

    Mike
    Participant

    The best files to use are .iges, .Step, Sldprt. It all depends on the part. I have had many files that work great as one file type and not great with others. The files above are great for 3D files. If you are working with 2D just use a DXF and it should open just fine. It all really depends on the part file.

    #16305

    Tilen
    Participant

    I have one question for drilling holes when I go through the treatment process and I want to carry out simulation it writes (too many axes Provided for given move)
    how can i fix this?
    thank you.

    #16306

    Mike
    Participant

    Tilen,

    One thing you could try would be to change your machine. Pick something like the BC_3X_Mill. Form the sound of it, it is seeing something it shouldn’t.

    Also you can ZIP up your file and send it to me so i can take a look at it if that doesn’t correct the issue.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Forum Account

     Lost Password / Register   

Sharing

facebooktwittergoogle_pluspinterestlinkedinmail