Open Source Sofware

» Topic: spurious tool path

Home New Forums BobCAD-CAM Forums spurious tool path

This topic contains 3 replies, has 2 voices, and was last updated by  david 2 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19310

    david
    Participant

    After computing tool paths there is an extra tool path diagonally across the project. Why?
    I’ve tried dropping the lines at the end of the tool path from the geometry but the spurious tool path moves to the end of the next line. Right now the spurious tool path goes from the top of the laces down and right to near the heel.

    • This topic was modified 2 years, 3 months ago by  david. Reason: Added zip file of project
    Attachments:
    You must be logged in to view attached files.
    #19313

    Darren
    Participant

    David,Give this a try. Go to fit arcs and select the whole part file. Then go and re-select all the geometry in your cam features. Then re-compute the toolpath. This should clear up the toolpath issues.

    #19315

    david
    Participant

    Darren, I tried Fit Arcs with tolerance of .0001 and .05 and followed that with selecting the geometry and recomputing the tools paths. The spurious tool paths are still there.
    Did you perform this on my file and have it work?
    David

    #19316

    david
    Participant

    Darren,
    I deselected geometry a line/arc at a time, until I got rid of all the spurious tool paths. Then I created a second cutting process and placed the deselected geometry into it.
    No spurious tool paths now.
    David

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Forum Account

     Lost Password / Register   

Sharing

facebooktwittergoogle_pluspinterestlinkedinmail