Open Source Sofware

» Topic: Unable to activate 4th axis license

Home New Forums BobCAD-CAM Forums Unable to activate 4th axis license

This topic contains 4 replies, has 3 voices, and was last updated by  RAF 1 year, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20389

    Tony
    Participant

    I just purchased the 4th axis license for Bobcad 27 and they sent me a download link. I installed the software and I do not see enable the 4th axis in the CamTree. Does anybody know if I have to de-authorize and activate the license again?

    Thanks,

    Tony

    #20390

    Darren
    Participant

    Tony, go to help and license. There you should have a check on the 4x standard and or pro. If that is ok, then go to the cam default and create a job under milling. Once the stock wizard is complete then right click on machine setup 1 and you will be able to crate toolpath with 4x rotary. If all else fails please call support monday morning.

    #20391

    Tony
    Participant

    Hi Darren,

    Thanks for the reply.
    I already had BobCad with nesting and BobArt and also needed indexing since I use a 4th axis.
    Basically they sent me a link to redownload the software and install it, which I did but my license does not show 4th axis.
    I was not sure if I to deactivate the computer and activate it again.

    #20395

    Darren
    Participant

    Please call tech support so we can help you through this. Thanks

    #20396

    RAF
    Participant

    I think you should have a new invoice, maybe was sent with the link. that should have your new license and you have to enter that and that should activate your forth axis.

    Just a thought.
    RAF

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Forum Account

     Lost Password / Register   

Sharing

facebooktwittergoogle_pluspinterestlinkedinmail

Recent Topics