Open Source Sofware

» Topic: Windows 8

Home New Forums BobCAD-CAM Forums Windows 8

This topic contains 21 replies, has 7 voices, and was last updated by  Sean 2 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #15159

    toolbit
    Participant

    Is anyone running a version of Bob with “windows 8″?

    #15160

    Darren
    Participant

    Toolbit, There are people out there running windows 8. You should be good with it.

    #15162

    RAF
    Participant

    Can anybody running windows 8 and Bobcad v25 post how you are liking it and if there are any problems that you are experiencing.

    Thank You

    • This reply was modified 3 years ago by  RAF.
    #15189

    Darren
    Participant

    Raf, I’m using windows 8 with my V25 on my personal computer. There hasn’t been any issues with it.

    #17340

    Gerald
    Participant

    I just put V25 in windows 8 and it won’t post code. anybody know why?

    #17779

    flat38
    Participant

    Will V21 work with Windows 8? My laptop died today I will have to buy a new one.

    #17785

    Sean
    Participant

    Gerald,

    Are you still having issues posting code?

    Flat38,

    It should work fine but it was not originally designed for Windows 8. I know of many people using it without any issues.

    #17786

    flat38
    Participant

    Thanks, Sean. Now I can go shopping. I did not want to spend money if it wouldn’t work.

    #18253

    flat38
    Participant

    I bought a new computer with Windows 8 and V21 is working OK except for one issue. I use a black background and the software seems to not approve. It changes back to white any time it feels like it and I have to go to “environment” and change it back. I have been using a black background for 12 years and it works for me. How do I get it to stay at the setting I give it?

    #18270

    Sean
    Participant

    It sounds like either there is a template folder location issue or it is not writing the change into the registry. Lets try the simpler approach first. I need you to right-click the icon on the desktop with the software closed and then select properties. Then go to compatibility and check the run the program as an administrator.

    #18271

    flat38
    Participant

    The “run program as administrator” is checked.

    #18272

    Sean
    Participant

    Flat38,

    When you start the program, does it give you template options or does it just say normal?

    #18273

    flat38
    Participant

    I get asked if I want to restore the current file or delete it and if I check delete, I get a template options box.

    #18274

    Sean
    Participant

    Flat38,

    How many template options do you have to choose from?

    #18275

    flat38
    Participant

    6 choices. I may have inadvertently solved the problem. In properties, I switched from Vista to Windows 8. I had it on Vista as that is what the person in Registration told me to set it on when I got the activation codes. I will work with it a while to see if it is better.

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.

Forum Account

     Lost Password / Register   

Sharing

facebooktwittergoogle_pluspinterestlinkedinmail

Recent Topics