Open Source Sofware

» BobCAM System Requirements

BobCAM System Requirements

In order to use BobCAM for SolidWorks V4, you must have SolidWorks 2010 or later installed on the same computer that you choose to install BobCAM for SolidWorks. The following are system requirements for using Windows Vista, Windows 7, or Windows 8.

    Recommended System Requirements:

    • SolidWorks 2015
    • 2.0 GHz processor or higher (multi-core)
    • 6 GB RAM or higher
    • 2 GB available hard disk storage
    • 1 GB graphics card that supports OpenGL 1.1
    • For Windows Vista systems we suggest an ATI or NVIDIA graphics cards.

    Minimum System Requirements:

    • SolidWorks 2010 or later
    • 2.0 GHz processor
    • 3 GB RAM
    • 2 GB available hard disk storage
    • 256 MB graphics card that supports OpenGL 1.1
    • For Windows Vista systems we suggest an ATI or NVIDIA graphics cards

    When using physical media (disk) to install the BobCAD-CAM software, the optical drive used must support DVD-ROM disks

    The system requirements listed above are suggested for running the BobCAM for SolidWorks add-in. Please adhere to the system requirements listed inside SolidWorks for optimum performance within their system.

    Click here for SolidWorks™ System Requirements.



facebooktwittergoogle_pluspinterestlinkedinmail
rssyoutube

BobCAM CTA

NEW! BobCAM For SOLIDWORKS
Discover how to streamline and increase production.
DOWNLOAD

View Brochure
View Flyer
Schedule a Live Demo

You may also like...
Machinist Toolbox